LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-05-2006, 04:45 AM   #1
harys
Member
 
Registered: Feb 2006
Posts: 33

Rep: Reputation: 15
error opening mplayer


hi, ive successfully installed mplayer with synaptic manager. i have this message when i want to run a streaming media on the net. mplayer open with this error message : New_ face failed. maybe the font paath is wrong. please supply the text font file (~/.mplayer/subfont.ttf). need a help. thanks. harys
 
Old 04-05-2006, 05:04 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
OK - first check the error message suggestion: Look to see if ~/.mplayer/subfont.ttf exists. If it dosn't, then you will want to find a font you like and copy it to that directory.

You could probably switch the subtitle function off in the configuration of course.

Which distribution is this? (Edit your profile to show your distro from My LQ > Edit Profile on the right). Probably Debian or (K)Ubuntu...

You should be aware that distro version of mplayer have reduce functionality. If you want to take advantage of mplayer's caabilities, you are advised to install from source. However, if you just want media streaming, you may be better advised to use a different multimedia player.

Have fun.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer error opening/initializing the selected video_out (-vo) device caulfiek Slackware 9 04-06-2010 05:15 AM
Problem opening movies with mplayer under konqueror. Linux.tar.gz Linux - Software 1 11-23-2005 10:42 AM
Libao error: Error Opening Device dahuja76 Programming 0 09-03-2004 12:17 PM
error while opening konsole roYal Red Hat 2 04-07-2004 07:04 PM
mplayer error opening/initializing what? GT_Onizuka Linux - Software 5 10-20-2003 11:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration