LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-12-2003, 03:07 PM   #1
cirkut5732
Member
 
Registered: Apr 2003
Posts: 94

Rep: Reputation: 15
Error on boot of Slack9.0


Hi everybody,
im still new to slack and i notice that when i first boot slack 9.0, while its loading everything i get this error, over and over (about 30 times)

"insmod: /lib/modules/2.4.20/kernel/drivers/char/i810_rng.o.gz: insmod i810_tco failed
ib10_rng: RNG not detected
insmod: /lib/modules/2.4.20/kernel/drivers/char/i810_rng.o.gz: init_module: no such device
insmod: /lib/modules/2.4.20/kernel/drivers/char/i810_rng.o.gz: Hint insmod errors can be caused by incorrect module parameters, including IO ot IRQ parameters
You may find more info in syslog or the output from dmesg

Now i know basically its saying one of my devices or modules is not configured,or is undetected, i think anyways, no my problem is i dont know what device is not installed or what mod i need, i know i have a cd-r and a dvd but under devices i only have /dev/cdrom shouldnt i have one for dvd also, so that might be it but anyway I NEED HELP!
thank you
 
Old 04-12-2003, 04:53 PM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
I think it's a bios problem.

try adding this to /etc/modules.conf and see if things work ok.

alias char-major-10 off


read this

/usr/src/linux-2.4.20/Documentation/i810_rng.txt
 
Old 04-12-2003, 05:00 PM   #3
cirkut5732
Member
 
Registered: Apr 2003
Posts: 94

Original Poster
Rep: Reputation: 15
wich area shold i put that line in
begining of /etc/rc.d/rc.modules, in the midle, end?
 
Old 04-12-2003, 05:34 PM   #4
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
it does not matter
 
Old 04-12-2003, 07:51 PM   #5
cirkut5732
Member
 
Registered: Apr 2003
Posts: 94

Original Poster
Rep: Reputation: 15
okay,
since you said wherever, i put it right under the first line #/bin/sh
and i wrote the command you said without the # and i rebooted and i still have the error, i didnt get it with slack 8.1 either
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Slack9.1 NForce2 make install ERROR xiojqwnko Linux - Newbie 3 04-06-2004 07:00 PM
QSI CD-ROM Buffer I/O error, Slack9.1, Kernel 2.6.3 kc00l Linux - Hardware 0 03-03-2004 05:54 AM
winex 3.1 on slack9.1 - what does this error mean? trey85stang Linux - Games 6 01-02-2004 11:44 PM
Module error on Slack9 caio Linux - Software 3 05-25-2003 03:05 AM
boot disk (Slack9) pbhj Slackware 5 05-17-2003 05:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration