LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2008, 12:47 PM   #1
wmbaker
LQ Newbie
 
Registered: Mar 2008
Posts: 1

Rep: Reputation: 0
ERROR(Media:bad attach point)


I am new to Linux (actually have had it for 3 years but not used it much). I own a copy of Google Earth for the USCG. It is on Suse9SLES. I moved the servers from Cleveland OH to Martinsburg WV and one of the servers got messed up so I had to rebuild it.

Not being local, I copied the install disks to root/Suse-install-disks/DiskX where X is the disk number. I have gone through the change install source in yast and yast2 and have called out the path using the browse to find the folder. The problem is the system doesn't see the disks. I get ERROR(Media:bad attach point). I am at my wits end trying to figure out why. I have turned off the cdrom and even put it last in the list. the current path is /root/Suse-install-disks/Disk2 or 3 or whatever.

Any help would be greatly appreciated.
 
Old 03-08-2008, 06:05 AM   #2
mattyoly
Member
 
Registered: Sep 2005
Location: Canada
Distribution: openSUSE 8.0 - 11.00 Fedora 10
Posts: 71
Blog Entries: 1

Rep: Reputation: 15
ERROR(Media:bad attach point) as far as i know it means bad/wrong address so just double check that you typed everything correctly, just double check that. And open up the partitioner in yast, see you can find your disks there.

Good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
need a fixed point media player linux=future Linux - Software 1 03-05-2006 05:24 PM
Menudrake - Error could not attach to DCOP Server apjonesy Mandriva 0 08-16-2004 01:15 PM
couldn't attach to dcop server error in kde 3.1 acidkick Linux - Software 0 06-09-2004 05:57 PM
Bad burn process->bad Linux media? piggysmile Linux - Newbie 7 05-04-2004 08:08 PM
bad media error on 2nd CD during installation ru_ba Linux - Software 0 01-23-2002 12:56 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration