-   Linux - Newbie (
-   -   Enable 3D Acceleration on Suse 10.1 (

mal1612 08-01-2006 08:21 PM

Enable 3D Acceleration on Suse 10.1
I have just upgraded to Suse 10.1 64bit with the KDE 3.5.1 desktop but I cant find the option to enable 3D acceleration for my Geforce 6200, does anyone know which option it is in? Thanks.

sdexp 08-01-2006 11:58 PM

Desktop->Control Center->Graphics Card and Monitor

Enter root password there.

Under the Monitor section at the bottom check to enable 3D Accel.

mal1612 08-02-2006 02:45 AM

Thanks Sdexp but thats where I thought it would be aswell but I dont see the tick box to enable 3D. It was there when I was using Suse 10 with my Geforce 5500 but on Suse 10.1 it isnt there. Can anyone else help me with this please?

All times are GMT -5. The time now is 07:01 AM.