LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 01-05-2018, 12:00 AM   #1
#DV
LQ Newbie
 
Registered: Jan 2018
Posts: 8

Rep: Reputation: 0
edit


deleted

Last edited by #DV; 01-09-2018 at 12:16 AM.
 
Old 01-05-2018, 12:46 AM   #2
_roman_
Member
 
Registered: Dec 2017
Location: _Austro_Bavaria_
Distribution: gentoo / linux mint
Posts: 433

Rep: Reputation: 29
No issues with google chrome and any videos. Well i use binary nvidia-drivers with the nvidia gpu hardwired to the outputs. no intel gpu in use.

Chrome plays here the most media contents. Opera and firefox only a subset of those.

HTML5 is hardly in use. youtube wanted to use html5, as i tried it the most content could not be played with html5.

-
My guess are some flaky open source gpu drivers or an intel gpu. Or a lack of proper GPU VRAM, or RAM.

Last edited by _roman_; 01-05-2018 at 12:56 AM.
 
1 members found this post helpful.
Old 01-05-2018, 02:09 AM   #3
#DV
LQ Newbie
 
Registered: Jan 2018
Posts: 8

Original Poster
Rep: Reputation: 0
deleted

Last edited by #DV; 01-09-2018 at 12:12 AM.
 
Old 01-05-2018, 07:29 AM   #4
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 3,928
Blog Entries: 1

Rep: Reputation: 832Reputation: 832Reputation: 832Reputation: 832Reputation: 832Reputation: 832Reputation: 832
Are you using the pepperflash plugin to use chromes flash in firefox? NPAPI vs PPAPI

https://get.adobe.com/flashplayer/otherversions/

Lots of sites are picky about your flash version. The chrome flash has the windows-ish version and works for lots of sites. While some sites work on the more traditional flash plugin with the linux version number. Other sites can be made to work by using hexedit and putting the windows version number where the linux version number was. And then there's the HAL stuff for hulu and other quirks.
 
1 members found this post helpful.
Old 01-05-2018, 10:19 AM   #5
bluebaka92
LQ Newbie
 
Registered: Jan 2018
Location: United Kingdom
Distribution: Debian 9.3
Posts: 3

Rep: Reputation: Disabled
Adobe Flash was discontinued for a long time for Linux users outside Pepper Flash Chrome/Chromium plug-in, and development on it only resumed about a year and a half ago or so as far as I remember, which explains why the version numbers are different.

@Shadow_7, what files would need to be edited? Just wondering for reference, I have no intentions of installing the Flash plugin on my netbook.
 
1 members found this post helpful.
Old 01-05-2018, 06:16 PM   #6
#DV
LQ Newbie
 
Registered: Jan 2018
Posts: 8

Original Poster
Rep: Reputation: 0
deleted

Last edited by #DV; 01-09-2018 at 12:11 AM.
 
Old 01-06-2018, 06:24 AM   #7
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 3,928
Blog Entries: 1

Rep: Reputation: 832Reputation: 832Reputation: 832Reputation: 832Reputation: 832Reputation: 832Reputation: 832
You would hexedit the libflashplayer.so file. Or was it libflashplugin.so? It's been so long since I did anything flash. Once hulu stopped having free content, I had no need for it.
 
1 members found this post helpful.
Old 01-09-2018, 06:51 AM   #8
rtmistler
Moderator
 
Registered: Mar 2011
Location: MA, USA
Distribution: MINT Debian, Angstrom, SUSE, Ubuntu, Debian
Posts: 8,037
Blog Entries: 13

Rep: Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486Reputation: 3486
Thread has been closed. OP does not seem to be interested in participating at this time. Thank you to all for your helpful replies.

Last edited by rtmistler; 01-09-2018 at 06:53 AM.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash on Mint 18 not compatible with new medical web sites. Google Chrome or Mozilla not able to up date flash. Unable to register website travlstr Linux Mint 5 02-06-2017 08:06 PM
Goggle Chrome browser on Zenwalk 7.2 from that sessalgd3lg Linux - Software 2 09-30-2013 01:19 PM
[SOLVED] goggle chrome terrance56258 Linux - Newbie 4 06-14-2011 10:27 AM
locale problem installing Goggle Earth kpachopoulos Linux - General 0 03-25-2007 11:13 AM
How do I make my USB flash drive act like a normal disk? KingofBLASH Linux - Hardware 2 09-13-2004 08:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration