LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2003, 10:10 PM   #1
krissly1
Member
 
Registered: Oct 2003
Location: Near the 2002 Winter Olympics
Distribution: Linux Redhat 9.0
Posts: 121

Rep: Reputation: 15
Driver Installation Help


Since unable to get help from this site on my sound problem and wanting to get my sound working I have downloaded from NVIDIA site something I don't know if it will do me any good, but surely won't hurt. I need help installing NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm
but when I enter rpm -i NVIDIA_nforce-1.0-0261.rh90up_9.athlon.rpm-1.0-1.rpm I get
error: open of NVIDIA_nforce-1.0-0261.rh90up_9.athlon.rpm-1.0-1.rpm failed: No such file or directory so I try
-i nforc-1.0-0261.rh90up_2.4.20_9.athlon.rpm and I get
bash: -i: command not found
ALL I'M TRYING TO DO IS GET MY SOUND FUNCTIONING !!!! SURELY SOMEONE CAN HELP. It says where newbies come for help.
 
Old 11-27-2003, 10:36 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Re: Driver Installation Help

Quote:
Originally posted by krissly1
I have downloaded from NVIDIA site something
NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm

I enter

rpm -i NVIDIA_nforce-1.0-0261.rh90up_9.athlon.rpm-1.0-1.rpm
I get error: open of
NVIDIA_nforce-1.0-0261.rh90up_9.athlon.rpm-1.0-1.rpm
Looks logical to me .... you have
NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm
you try to install
NVIDIA_nforce-1.0-0261.rh90up_9.athlon.rpm-1.0-1.rpm

2.4.20_9.athlon.rpm != 9.athlon.rpm-1.0-1.rpm

Typical case of user error.



Cheers,
Tink
 
Old 11-27-2003, 11:05 PM   #3
krissly1
Member
 
Registered: Oct 2003
Location: Near the 2002 Winter Olympics
Distribution: Linux Redhat 9.0
Posts: 121

Original Poster
Rep: Reputation: 15
Sorry, OK once I input
rpm -i NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm
I get
package NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9 is already installed
but I still have only two speaker sound and no NVIDIA LAN connection?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver installation....help me.. john8775 Linux - Hardware 11 01-12-2006 05:04 AM
driver installation? jag Slackware 4 10-13-2004 11:38 PM
driver installation holdenowen Linux - Newbie 5 10-15-2003 12:10 PM
driver installation HELP matt_w_lambert Linux - Hardware 0 03-24-2003 12:07 AM
driver installation ml 8.1 dc406 Linux - Newbie 1 02-25-2002 07:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration