LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   domains dont show name servers correctly when create a domain WHM (https://www.linuxquestions.org/questions/linux-newbie-8/domains-dont-show-name-servers-correctly-when-create-a-domain-whm-704388/)

pumkum 02-13-2009 05:45 AM

domains dont show name servers correctly when create a domain WHM
 
I have about 80 domains with 1 registrar, i noticed i have about 15 domains that dont show the name servers correctly when i goto create a domain in WHM

e.g.
When i goto create a domain in whm the name servers are upside down when i click Use the nameservers specified at the Domain's Registrar

Most domains would show

ns1.domain.com
ns2.domain.com

But for some domains when i click Use the nameservers specified at the Domain's Registrar

whm shows

ns2.domain.com
ns1.domain.com



Some domains do it and some dont, i have moved a few domains to several servers from different providers and same thing

so when i create the domains i cant/dont tick the Use the nameservers specified at the Domain's Registrar box

and the domains work but it couldnt be good for seo

the registrar has the name servers in reverse for some domains, so i moved some domans to 2 other registrars and

when i click Use the nameservers specified at the Domain's Registrar whm still shows

ns2.domain.com
ns1.domain.com


sometimes you need to tick Use the nameservers specified at the Domain's Registrar like when setting up a reseller ac and its no good to create the account with name servers in this order

ns2.domain.com
ns1.domain.com


Why is it doing this? how do i fix it? would it affect seo?

its .com .biz .net extensions, maybe others

I cant figure this one out


All times are GMT -5. The time now is 08:30 PM.