LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   DOH!! stupid question (https://www.linuxquestions.org/questions/linux-newbie-8/doh-stupid-question-148986/)

yasq 02-21-2004 10:23 PM

DOH!! stupid question
 
I'm running SUsE 9.0 with mozilla firefox and I need to install a flash plugin. The instructions read as follows "This installer is script-based and cannot be run from a GUI.
- Uncompress install_flash_player_6_linux.tar.gz. A directory called install_flash_player_6_linux is created. Navigate to this directory.
- From the command line, type ./flashplayer-installer to run the installer. The installer will instruct you to shut down your browser(s)." I have uncompressed the file (tho I'm still not sure how) and opened Konsole. The prompt is yasq@linux:~> but when I enter what I'm told I get the error " no such file or directory". Can someone tell me what I've missed? Thanks.

DrOzz 02-21-2004 10:27 PM

yasq@linux:~>

from that exact prompt above (your home folder) ...
type :
ls
and show us the output ....
that is, if in fact you untarred that file in your home folder ....

i mean its simply obvious that your not in the right location of the folder, or you typed the name of the folder wrong ...

ScooterB 02-22-2004 05:46 PM

I am not sure , but could it be that you must be signed in as root to run this particular program? If so, then you might have to su- to get into the right path for the commands. Again, I'm still a newbie to so I am not sure. Something to think about though.

yasq 02-22-2004 07:38 PM

bin install_flash_player_6_linux public_html
Desktop install_flash_player_6_linux.tar.gz
Documents Mail


I get the above directory when I run ls. I'll try it from here and see what happens.


As for root, that's not a bad idea. I'll try that too.


Thanks

mikshaw 02-22-2004 11:58 PM

You've apparently extracted the archive correctly.

You can either run the installer:
install_flash_player_6_linux/flashplayer_installer

or copy the plugin from this directory into your firefox plugins directory.

both methods will need root access


All times are GMT -5. The time now is 12:10 AM.