LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2008, 05:27 AM   #1
squicker
LQ Newbie
 
Registered: Oct 2008
Posts: 3

Rep: Reputation: 0
Does a linux clone require a SID change


Hi

Recently cloned a Red Hat server using esx3.5 that has Juniper Netscreen Manager on it. Now we seem to be having some networking connectivity issues to this clone.

1. Does Linux even use the SID's like windows does?
2. If so how do i go about changing it?
3. Would if affect network connectivity as the parent and clone are on seperate subnets, seperated by firewalls.
4. Why when pinging this server from a windows client on the same subnet return a valuse of almost 6000ms continiously, but when pinging that client from the linux clone its less than 10ms?

Using Juniper Firewalls, Extreme Switches and ESX 3.5 hosts

Thanks
 
Old 10-06-2008, 07:59 AM   #2
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 671Reputation: 671Reputation: 671Reputation: 671Reputation: 671Reputation: 671
Check that you have a unique host name & IP address. Run "sudo net getdomainsid" on both machines to test your hypothesis.
 
Old 02-07-2014, 11:45 AM   #3
pedro_morocco
LQ Newbie
 
Registered: Feb 2014
Posts: 1

Rep: Reputation: Disabled
Hello squicker,

You should just modify The MAC addresses on /etc/udev/rules.d/70-persistent-net.rules and delete interfaces that you don't use.

Keep only interfaces that you have on your machine.

This will resolve your issue.

Good luck.
Bader ELFACHTALI.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
will the ltmodem drivers work in debian sid (knoppix sid) maximalred Debian 5 05-29-2009 11:44 AM
Apache2 Require user with Require group Russianspi Linux - Server 2 01-30-2008 12:21 PM
Debian Etch to Sid? How Stable is Sid? xxAlk3XKidXx Debian 28 02-25-2007 07:32 PM
Sid users - lsymbol getxattr, version Sid : ATTR_1.0 not defined in file libattr.so.1 nx5000 Debian 2 12-19-2006 04:54 AM
change from Clone to LeftOf mode without restarting X server malo_umoran Slackware 1 11-24-2005 07:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration