LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-24-2013, 03:39 PM   #1
gshenoy
LQ Newbie
 
Registered: May 2013
Posts: 3

Rep: Reputation: Disabled
Disk group missing after server reboot in RHEL 5.9 VM


Hi,

I added a disk of 100GB to my VM, partitioned it with 8e LVM partition then created physical volume, volume group and logical volume by normal process and then formatted it with ext3 file system and then mounted it on a directory.
After VM reboot it went into maintenance mode when checked found that volume group was missing and even disk was without partition table defined.

I redefined the partition table and activated the volume group with vgchange cmd.

Then rebooted the system again and it came up fine without any issue.

I would like to know the cause of volume group missing initially.

Regards,
Ganesh
 
Old 05-25-2013, 06:30 AM   #2
bloodstreetboy
Member
 
Registered: May 2012
Posts: 200
Blog Entries: 3

Rep: Reputation: 37
Quote:
Originally Posted by gshenoy View Post
I added a disk of 100GB to my VM,
Have you added 100GB virtually?


Quote:
Originally Posted by gshenoy View Post
partitioned it with 8e LVM partition then created physical volume, volume group and logical volume by normal process and then formatted it with ext3 file system and then mounted it on a directory.
Have you done all this virtually on virtual machine?
Is it correct?
 
Old 05-26-2013, 07:19 PM   #3
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.9, Centos 7.3
Posts: 17,395

Rep: Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395Reputation: 2395
Did you add it to /etc/fstab?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk partitions missing after reboot samBl Linux - Hardware 6 06-29-2011 07:47 PM
[SOLVED] After reboot tomcat 5 will not start on RHEL 3 server lhiggie1 Linux - Server 5 03-21-2011 11:11 PM
In rhel 5, is it possible to make a volume group on a mirrored disk? lou248 Linux - Newbie 10 03-31-2009 02:21 AM
RHEL up2date, Invalid group id server-cfg randyding Linux - Enterprise 1 10-18-2004 12:34 PM
Software raid 5 always missing 1 disk after reboot birkinshawc Linux - Hardware 0 05-20-2004 10:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration