LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2006, 03:46 PM   #1
Jyneo
LQ Newbie
 
Registered: Dec 2006
Posts: 20

Rep: Reputation: 0
Exclamation disabling onboard graphics card


i have a dell dimension 2400 with a nvidia geforce fx5500 pci card installed. i'm trying to get xgl working for the graphics card.
i've downloaded and installed all the drivers but i can't seem to break through this problem i'm having.
when i get to the step

# sax2 -m 0=nvidia

i always get the same error

sax: ups lost card during probing... abort

when i type

# sax2 -p

i get this :

Chip: 0 is -> Intel i845 00:02:00 0x8086 0x2562 PCI i810
Chip:1 is -> NVidia GeForce FX 5500 01:10de 0x0326 AGP nv

i have my monitor hooked up to the nvidia card so i know its working. but whenever sax probes the cards i think its probing the wrong one first and shuts down.
also, i don't know why it says AGP when the nvidia card is in a PCI slot. i've tried everything to fix this including going into my BIOS to disable the onboard graphics card.
the only options it had was AUTO and ONBOARD. i have it on AUTO because i obvious don't want the ONBOARD, so my BIOS is bypassing the onboard graphics card but sax still isn't. Is there a setting or program in Linux other than Sax that i can use to fix this problem.
Has anyone else had the same problem or know a solution?
i've tried everything up to now and i'm out of ideas
 
Old 12-27-2006, 05:46 PM   #2
Jaqui
Member
 
Registered: Jan 2006
Location: Vancouver BC
Distribution: LFS, SLak, Gentoo, Debian
Posts: 291

Rep: Reputation: 36
go into he bios and disable the on board card there.
that is where the on board devices can be disabled.
 
Old 12-27-2006, 06:22 PM   #3
johngreenwood
Member
 
Registered: Nov 2006
Location: Lancashire, United Kingdom
Distribution: Slackware 13
Posts: 243

Rep: Reputation: 31
You might want to try this,
Go to your BIOS and change it from AUTO to Onboard, connect your monitor to the onboard card, and do

Code:
xorgconfig
or whatever the command is for your distro
and set it up so that it uses the NVidia card,
set the BIOS to AUTO again and reconnect your monitor to the NVidia card,
and then try it.

That's what I did when installing Kubuntu on a Dell.


John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Config of onboard graphics in slack10 deft Slackware 1 10-20-2006 05:32 PM
Debian Sarge Onboard Graphics Issues jrcreasy Linux - Newbie 8 08-06-2005 02:34 PM
Mandrake 10.1 having trouble with onboard Intel 82865G Graphics card. sairam9 Mandriva 6 06-23-2005 11:46 AM
Need to Know Whether my Onboard Graphics Chip is an Intel i810 Huddlebum Linux - General 4 04-04-2004 10:14 AM
onboard graphics problems on installation Boban Linux - Newbie 2 06-24-2002 01:35 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration