LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Disable AA (anti-aliasing) in Fedora Core 3 Gnome (https://www.linuxquestions.org/questions/linux-newbie-8/disable-aa-anti-aliasing-in-fedora-core-3-gnome-279586/)

madiyaan 01-19-2005 01:33 AM

Disable AA (anti-aliasing) in Fedora Core 3 Gnome
 
I'm using Fedora Core 3 with Gnome 2.6. Is there a graphical way to disable AA? I'm using freetype 2 without BCI enabled, by the way (the package that comes with the default installation of Fedora Core 3).
If there is no graphical way, I'd like to know the non-GUI way to do this stuff.
Regards,

Oh, and by the way, fonts even look UGLY even if I install windows fonts AND enable bci (byte code interpreter). Is there a guide out there that REALLY does improve fonts?
I want CRISP fonts with clear borders... right now my fonts look WAY TOO HAZY.
Regards,

JunctaJuvant 01-19-2005 07:06 AM

I think you can configure the fonts used by the X server by manualy editing xorg.conf
See "man xorg.conf", or "info xorg.conf", or search this site, or search google. I think there should be enough information available to achieve the configuration you want.
Good luck :)

Franklin 01-19-2005 02:26 PM

Try Here


All times are GMT -5. The time now is 04:14 AM.