LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Dial up porblems (https://www.linuxquestions.org/questions/linux-newbie-8/dial-up-porblems-83252/)

IamKelso 08-18-2003 06:07 PM

Dial up porblems
 
Here's the deal. I'm running SuSE 8.2 I've set up my modem in kinternet. I've set it too stupid mode as well. Set up my ISP properties and everything. Linux recognized my modem and installed its own drivers for it on start-up. Well, when I got to dial up, I get nothing, no dial tone, nothing. Could I have a driver problem, or have I set something up wrong? I'm totally new to linux, so I'm pretty much lost. Help will be appreciated.

zovres 08-18-2003 06:28 PM

Try to see for the init string of your modem, if it is not specified then specify it :) and if you don't know it, you may be able to find it on the web

peace 08-18-2003 06:30 PM

You could try 'minicom' to test your modem.

It could be a PPP problem, so set up minicom with 'minicom -s' then use minicom to dial into your ISP. If it works (you should hear a nice little tune play), then it is probably a PPP issue, maybe having to do with how your ISP deals with logins and passwords. Head over to the PPP-HOWTO and sort through that.

If minicom doesn't work, then it is a problem with your modem drivers. If that is the case, the LQ community will probably need more information.

I am new to these types of problems, but trying what I told you would be a start.

bejam 08-18-2003 06:36 PM

Hi

This looks vaugely akin to my'kinternet has a pronblem'. Just for clarification if you type 'wvdial' in a shell does it dial up your ISP?

If so it might not be a driver problem. I am also new to Linux and will watch with interest. Good luck!


All times are GMT -5. The time now is 03:09 PM.