LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2005, 11:09 AM   #1
bumjubeo
Member
 
Registered: Jan 2005
Distribution: Slackware, Fedora Core
Posts: 35

Rep: Reputation: 15
Network Connection problems.(possibly DHCP not sure)


Heya,

Well heres the deal, my PC beside me running Slackware 10.0 wont detect any sort of DHCP server. When I dhclient it says "No broadcast interfaces found - exiting." when I dhclient the interface it says "eth1: not found" and yeah I do have 2 nics, and the onboard nic isnt plugged in.

I know the ip of my dhcp server and im not sure if it matters but in resolv.conf there are no entries, if this is a problem, I know the address of my dns server.

Thanks for any help

Last edited by bumjubeo; 02-11-2005 at 08:54 AM.
 
Old 02-10-2005, 01:12 PM   #2
Matir
LQ Guru
 
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 124Reputation: 124
I don't think this is an issue with the DHCP server as much as configuring your network cards. What does "ifconfig" show?
 
Old 02-10-2005, 01:23 PM   #3
bumjubeo
Member
 
Registered: Jan 2005
Distribution: Slackware, Fedora Core
Posts: 35

Original Poster
Rep: Reputation: 15
I have the following

eth0 Link encap:Ethernet HWaddr 00:07:E9:5F:1D:AD
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets: 0 errors: 0 dropped: 0 overruns: 0 frame: 0
TX packets: 0 errors: 0 dropped: 0 overruns: 0 carrier: 0
collisions: 0 txqueuelen: 1000
RX bytes: 0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt: 10 Base address:0x5000


eth1 Link encap:Ethernet HWaddr 00:10:5A:CB:F4:A7
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets: 1724 errors: 0 dropped: 0 overruns: 0 frame: 0
TX packets: 0 errors: 0 dropped: 0 overruns: 0 carrier: 0
collisions: 0 txqueuelen: 1000
RX bytes: 148811 (145.3 b) TX bytes:0 (0.0 b)
Interrupt: 3 Base address:0xcc00

and the loopback of course.
 
Old 02-11-2005, 08:42 AM   #4
bumjubeo
Member
 
Registered: Jan 2005
Distribution: Slackware, Fedora Core
Posts: 35

Original Poster
Rep: Reputation: 15
Sorry for the bump
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
dhcp server problems, w/ local only app emetib Linux - Networking 3 05-05-2005 10:31 PM
Problems concerning DHCP-server on my Debian 3.0r2 server spaceuser Linux - Networking 9 10-17-2004 01:30 PM
XP Pro Build 2600/sp1 v.1105 DHCP Client to Redhat 8.0 DHCP Server - Problems atomant Linux - Networking 5 06-28-2003 12:24 PM
problems connecting to dhcp server schatoor Linux - General 15 12-20-2002 03:43 PM
DHCP Server in RH8 Problems braindeadnow Linux - Networking 2 12-19-2002 04:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration