LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   DHCP is not starting…keep failing in Centos os 5.5 (https://www.linuxquestions.org/questions/linux-newbie-8/dhcp-is-not-starting%85keep-failing-in-centos-os-5-5-a-865199/)

shahmihirshah 02-26-2011 04:30 PM

DHCP is not starting…keep failing in Centos os 5.5
 
Hello Guys,

I would really appreciate your help.
I have Dell rack server. With the network card of five network ports. But I am just using first one (eth0).

Now the problem…

It’s connected the internet and the internet is working fine. I also got update using yum.
When I do “ifconfig” to check its dynamic IP. It also shows the IP(something like: 192.168.x.x), but if I go to services and try to start DHCPd service its fails. It’s not starting at all. And If I go to other computer (Windows 7) and try to ping the dell server’s IP, I cannot ping it. So since I cannot ping it from other computer, so no one we can have remote access to the dell server.

I don’t understand without starting DHCPd how the dell server is getting the IP address.
So I thought maybe DHCP is corrupted so I removed it using yum and reinstalled it using yum, but no luck so far.

Please advise, what could be wrong and how should I fix the problem.

Thank you in advance.

trist007 02-26-2011 06:56 PM

Try taking a look at the dhcp logs. Should be somewhere in /var/log.

shahmihirshah 02-27-2011 10:21 PM

Quote:

Originally Posted by trist007 (Post 4272376)
Try taking a look at the dhcp logs. Should be somewhere in /var/log.

Thanks for your reply. I looked the log file, which is in /var/log/messages...but I could not understand, what it was trying to say...I will post the log file for you to take a look in hour. I would appriciate if you could take a look and guide me.


All times are GMT -5. The time now is 10:24 AM.