-   Linux - Newbie (
-   -   /dev/shm not mounted /dev busy (

compgenius999 03-02-2010 12:36 PM

/dev/shm not mounted /dev busy
Recently I was trying out a boot disk I had made, and basically, I switched it off several times due to it booting the completely wrong kernel.
Now, I'm getting to the stage "Checking File systems" and then comes up [Failed]. I then get a message saying Reboot required, and that it will reboot in 15 seconds, just a few seconds before it reboots I get "/dev/shm not mounted, /dev busy" or something similar.

I've booted up my sysresccd, ran "fsck.ext4 -fcv /dev/sda2" to force a check and scan for any bad blocks, it came up clean, then I rebooted and got the same error, so I copied the kernel and over to /boot to make sure there's no corruption and reinstalled initscripts and util-linux-ng, rebooted, same error.
Tried different kernels, I've checked fstab and menu.lst, no problems there, so I still don't get why I still get the same problem.

Anybody know of any fix other than reinstalling arch?

I've posted the same topic at and no reply yet.

compgenius999 03-03-2010 11:12 AM

Can anybody help me?

All times are GMT -5. The time now is 09:59 PM.