LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-05-2002, 03:50 PM   #1
thenewguy
LQ Newbie
 
Registered: Jun 2002
Posts: 1

Rep: Reputation: 0
Angry /dev/audio problems...


I'm not sure if this should go into Hardware, or software, but I'm a newbie, so I'm putting it here.

Here's what I have:
A Yamaha ISA Sound Card.

Here's what I've done:
Disabled PNP/OS in the BIOS
Installed Linux (Mandrake 8.2)
During the Install, I told Linux that I had an ISA soundcard, and ran sndconfig after the installation as per the instructions.
During sndconfig, I get the error "an error occurred opening /dev/audio"

Before I go any further (read: screw up my system) I'd like to get some feedback from you guys.
 
Old 06-05-2002, 09:33 PM   #2
dangel
Member
 
Registered: Nov 2001
Location: atl
Distribution: redhat
Posts: 52

Rep: Reputation: 15
sounds like a possible irq / io conflict?
check:

cat /proc/interrupts
cat /proc/ioports

you can also try looking at:
dmesg | more
to see if it will give you any additional info.

also try doing :
/etc/pnpdump > /etc/isapnp.conf

and look through that config file. you can tweak the file to get around any conficts you *may* be having.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
/dev/audio not there? Weirdofreak Mandriva 2 09-09-2004 12:39 PM
No /dev/audio or dsps o_0; EnigmaX Linux - General 1 08-08-2004 11:21 PM
Audio: /dev/dsp can't be opened marcheikens Linux - Newbie 2 08-27-2003 10:36 AM
/dev/audio -cd play NSKL Slackware 6 05-18-2002 09:56 PM
dev/audio is missing... help! tonderai Linux - Newbie 1 09-21-2001 11:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration