-   Linux - Newbie (
-   -   "Detecting new hardware" on verbose startup and then hangs (

LinuxLola 09-04-2005 07:50 AM

"Checking for new hardware" on verbose startup and then hangs
my setup is WinXP on primary master, Mandrake 10.1 Community on Secondary master.

i have had no problems booting, until I re-enabled a second network card which I had earlier disabled (in windows). I disabled the first card (also in windows)

When i booted linux i wondered why it seemed stuck at 80% so i hit esc to go into verbose mode and I saw "Checking for new hardware" but it refused to do anything else.

have tried turning off the computer and on again. same problem.

what am i doing wrong?

azbaer 09-04-2005 09:46 AM

When I installed Suse 9.3 th eother day, The install hung on detecting hardware also.
Turns out for some reason my thumb drive was causing the issue. after I removed it it worked fine.
Check you BIOS, and see if they are devices if embedded are are "on". I assume you need two nick for a router/firewall setup? Try one card and (remove the other card from the machine) install Mandrake then add the second card after the first is configured shut the sytem down and install the second card and reboot, still hapeens then the possibility that the network card are not compatible with Mandrake or are defective.

All times are GMT -5. The time now is 07:51 PM.