Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 06-13-2009, 11:15 PM   #1
LQ Newbie
Registered: Jun 2009
Distribution: Linux mint 6
Posts: 24

Rep: Reputation: 15
Desktop effects won't load on login.


So, here is my problem, When I log in to my user account, there is no window manager, and desktop effects are set to none, when I logout, they are on custom.
to fix this problem, I just right click and go change desktop bacground, and the visual effects tab I click custom.

How can I make it so that it is always set on custom
Or, is there a way to change the visual effects to custom through the terminal, so I can run that command on login.

THanks in advance


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zenwalk: desktop won't load when i login, xfce deathalele Linux - Desktop 0 06-13-2009 01:09 PM
Compositing desktop effects and login errors in SuSE 11.1. Bassy SUSE / openSUSE 4 01-08-2009 03:27 AM
Desktop effects gone - "Desktop effects could not be enabled" netjack Ubuntu 3 05-30-2008 09:25 AM
setup problem - cannot login/cannot load desktop eeee Linux - Newbie 3 10-27-2005 05:20 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration