LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2012, 06:50 AM   #1
Droa
Member
 
Registered: Oct 2011
Location: ~
Distribution: Debian 7
Posts: 60

Rep: Reputation: Disabled
Deployment trough Fog Project, only allows 1 at a time?


So i just installed my PXE Server, with Ubuntu server, and a Fog Project.

i got my Linux image uploaded as a Raw format file, as it seems to be the only way to backup an ext4 hdd.

now i got this problem, i want to deploy the image to 20 same computers (a Lenovo ideapad S12), as the image is made for.

however when i try to run the deployment task on all the computers, i get 19 Queried and 1 Active.. is there a way to make it that it can deploy 5 at a time?

i run on a 1GBit Lan, with a IBM xServer 4 CPU Xeon (4 Cores) Server 32GB ddr3 ram, that should be able to handle the stress. how can i configure that Query to handle more deployments at a time?

hope someone can help me, or this is going to be a very long day at work
 
Old 03-15-2012, 05:31 PM   #2
jefro
Moderator
 
Registered: Mar 2008
Posts: 17,101

Rep: Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552Reputation: 2552
I think you set up multicast.

Could be some nfs setting stopping it. Maybe wireshark the line for clues or see /var logs. May need to know more about the lan.

Clonezilla should support ext4 too and multicast.


PING ought to work also.

Last edited by jefro; 03-15-2012 at 05:36 PM.
 
Old 03-15-2012, 09:52 PM   #3
Droa
Member
 
Registered: Oct 2011
Location: ~
Distribution: Debian 7
Posts: 60

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by jefro View Post
I think you set up multicast.

Could be some nfs setting stopping it. Maybe wireshark the line for clues or see /var logs. May need to know more about the lan.

Clonezilla should support ext4 too and multicast.


PING ought to work also.
thanks, it seemed to be the main switch i was using, it wasnt a switch at all, but a hub, changed it to a switch, and got alot more traffic to travel

and thanks for the tip about clonezilla, ill try to make a compiled version for the fog boot image, and see how it goes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] FOG: Cant registrate host's on the FOG server. dattyo Linux - Newbie 1 07-10-2011 10:59 AM
oops: chown -R fog:fog / itismike Linux - Software 9 03-27-2010 06:39 PM
how to write instal scripts for deployment of jsp project on linux neerajchaudhari Linux - Software 1 06-05-2005 10:02 AM
remote software deployment project newbie20 Linux - Software 0 09-01-2003 04:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration