LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Dependency: Help! (https://www.linuxquestions.org/questions/linux-newbie-8/dependency-help-50388/)

source 03-17-2003 11:12 PM

Dependency: Help!
 
Hi there.

I am in the process of trying to set up a phpbb messageboard on my linux box so I had to set up my sql first. I'm running RedHat 8.0.

To make a long story short, I screwed up mysql while trying to set it up, so I uninstalled it and tried to reinstall it. This is where the problem started.

When I tried to re-install mysql I get a dependency error.

The following packages could not be found on your system. Installation cannot continue until they are installed.

Unlocatable package: Needed by:
Postgresql = 7.2.2 postgresql-server
Postgresql-libs = 7.2.2 postgresql-server
Mysql = 3.23.52 mysql-server

I compiled and installed postgre sql 7.2.2 which said it installed successfully, but I still get the above error message when trying to install mysql. I'm at wit's end on this one. I even tried using the red hat install cds to see if i could pull the files off there, but I get the same error messages doing that.

Help! :Pengy:

Crashed_Again 03-17-2003 11:42 PM

Try installing all the packages from rpm format. Download all the rpms that its complaining about into one directory and do:

rpm -Uvh *.rpm

I feel your pain. Dependency hell is...well hell


All times are GMT -5. The time now is 05:33 AM.