LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2011, 08:08 PM   #1
linuxbird
Member
 
Registered: Feb 2006
Distribution: Slackware
Posts: 429

Rep: Reputation: 20
Default word processor (association with file suffix?)


How can I change the default word processor (to openoffice) on Slackware 13.1, with KDE?

When I click on a file using dolphin, .doc files open with kwrite. I would like them to open with open office.

Thanks.
 
Old 01-21-2011, 10:24 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,857
Blog Entries: 18

Rep: Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339
I'm pretty sure it's

System-->System Settings-->File Associations
 
Old 01-22-2011, 05:43 PM   #3
linuxbird
Member
 
Registered: Feb 2006
Distribution: Slackware
Posts: 429

Original Poster
Rep: Reputation: 20
That appears to be set to go to open office, which is what I want. Any other places? Thanks.
 
Old 01-22-2011, 09:32 PM   #4
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,857
Blog Entries: 18

Rep: Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339Reputation: 3339
I could not find local Dolphin settings in the Dolphin configuration menu.

Try this:

In Dolphin,
  1. highlight a file of the *.doc type,
  2. right-click,
  3. select "Open with" from the menu
  4. choose "Other,"
  5. navigate to /usr/bin/openoffice.org,
  6. select it,
  7. click the checkbox in the bottom of the "Open with" window for "Remember application associated with this type of file," then
  8. open the file.
 
Old 01-23-2011, 12:34 PM   #5
linuxbird
Member
 
Registered: Feb 2006
Distribution: Slackware
Posts: 429

Original Poster
Rep: Reputation: 20
That makes sense. I'll try it when I get to that system.

Thanks.
 
  


Reply

Tags
defaults


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome Default File Association Setting Matir LinuxQuestions.org Member Success Stories 22 04-23-2010 11:50 PM
Small linux distro with combo Web browser/file manager/word processor-but no X-window linus72 Linux - Newbie 4 03-04-2009 04:03 PM
PHP lost its association! (for lack of a better word) ille.pugil42 Linux - Software 5 07-03-2007 06:01 PM
Best word processor? kdaru Linux - Software 14 06-11-2002 08:00 AM
Word processor msammer Linux - Newbie 2 01-29-2002 06:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration