-   Linux - Newbie (
-   -   default browser in RedHat 8.0 (

koboni 12-10-2002 09:06 PM

default browser in RedHat 8.0
Could any one tell me how to assign phoenix as opposed to mozilla as the default browser. I have had a bit of a play around with Preferences>File Types and Programs but I am unable to assign pheonix as default. My distro is RedHat 8.0.

born4linux 12-11-2002 06:18 AM

Go here:

Main Menu > Extras > Preferences > Preferred Applications

koboni 12-11-2002 03:20 PM

I have set this preference to phoenix but on clicking a hot link, in an email for instance, mozilla opens.

neenee 04-11-2003 05:07 AM

yes. i have this problem as well. on slackware though, but
running gnome. there's this 'preferred application' tool, but
when i enter phoenix there, it does not work and still opens
mozilla. also, how would i go about getting phoenix to be
used by x-chat as default browser when i click on a link?

ganninu 08-23-2003 05:33 AM

In Xchat you have to go to Settings...URL Handlers, and insert a new SUB...END SUB entry for phoenix

All times are GMT -5. The time now is 07:56 AM.