LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-24-2017, 01:57 PM   #1
bb5
LQ Newbie
 
Registered: Jun 2017
Posts: 1

Rep: Reputation: Disabled
Debian no sound after clicked I don't know what in alsa mixer.


Hi there. I have Debian installed. I wanted to adjust alsa mixer sound volume. I do not know what I clicked there and I have no more sound. Even if I adjust Master, or anything I change in the mixer I have no more sound. Can you help me please to restore anything of that to factory defaults or help me get the sound back?
 
Old 06-24-2017, 02:16 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,277
Blog Entries: 3

Rep: Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841Reputation: 841
Quote:
Originally Posted by bb5 View Post
Hi there. I have Debian installed. I wanted to adjust alsa mixer sound volume. I do not know what I clicked there and I have no more sound. Even if I adjust Master, or anything I change in the mixer I have no more sound. Can you help me please to restore anything of that to factory defaults or help me get the sound back?
Hello and welcome to the forum

Sure. Could you post a screenshot (or a link to one) of the results of alsamixer in your next post? Most likely you muted the Master channel or some other entry. This will be indicated by "MM" on the bottom of an individual "bar" or channel. Take a look here for additional help.

Regards...

Last edited by ardvark71; 06-24-2017 at 02:19 PM. Reason: Changed wording.
 
Old 06-24-2017, 02:19 PM   #3
Hungry ghost
Senior Member
 
Registered: Dec 2004
Posts: 1,222

Rep: Reputation: 667Reputation: 667Reputation: 667Reputation: 667Reputation: 667Reputation: 667
Debian no sound after clicked I don't know what in alsa mixer.

Have you checked that the outputs are not muted? Every output slider has a speaker icon below it; it shouldn't be disabled.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Trouble with Mixer's/Sound after upgrading ALSA on Slackware 12.2 Xmetalfanx Linux - Hardware 24 01-04-2011 03:09 AM
can not get sound to work, nor alsa mixer... on a CMedia on board chip nass Slackware 22 08-05-2006 10:55 AM
mute sound alsa mixer - used to work TroelsSmit Linux - Newbie 4 09-02-2004 12:39 PM
what mixer for sound without alsa? tomcat22 Slackware 3 06-04-2004 03:54 AM
i'm having with Alsa mixer , please help if you don't mind .. HeRCuLeSX Linux - Hardware 3 01-14-2004 09:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration