LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   DCOPserver file missing (https://www.linuxquestions.org/questions/linux-newbie-8/dcopserver-file-missing-4327/)

Lazlo 07-15-2001 10:00 PM

DCOPserver file missing
 
I'm running RH 7.1 (w/ Linux 2.4.2) on a Toshiba 2755 DVD Laptop. It's dual-booting with Windows 98 SE.

Whenever I create a new user, run KDE under the new name, and then exit I find that the file .DCOPserver_myhostname_:0 in the home directory is missing. The file contains information about the DCOP server (mainly the process ID). The file is not absent when I'm actually running KDE for the first time as that user. Only when I log out does the file dissapears forever. Has anyone ever had this problem before? Note that when I try to run KDE again, it starts up fine. Thanks in advance.

Fried 07-15-2001 11:54 PM

I had the same problem with KDE on SuSE 7.1. It seems the Kuser thingy doesn't work. I then tried to add users in the terminal, that's when I got the same message you did. You might try adding in the terminal with the useradd and passwd commands. 1st delete the accounts you created that have the error.

useradd ACCOUNTNAME

then create a password

passwd PASWORD FOR NEW ACOUNT

If this doesn't work or you get the same error message like I did you might look around for an alternative set up tool. I'm sure Red Hat will have one, I don't know what it is maybe somone else on the forum knows. I used yast in SuSE and it worked fine.

Lazlo 07-16-2001 10:02 PM

Thanks for the feedback... :) Just some more info: KDE never really told me the file was missing. It was only when I did "ls -la" in the user's home directory that I noticed the file was missing. There's a link to the DCOPserver_myhostname_:0 file (which I forgot to mention is normally hidden) that flashes red - indicating that the link's target is missing. Again, KDE seems to start up fine.


All times are GMT -5. The time now is 09:14 AM.