LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   dc++ installation problem (https://www.linuxquestions.org/questions/linux-newbie-8/dc-installation-problem-588566/)

ajaytiwary 10-01-2007 04:07 AM

dc++ installation problem
 
Hi all !!

I am trying to install dc++ on my redhat 5 system but yet haven't been successful..I tried this code to put linuxdcpp to my home directory

$ sudo cvs -d:pserver:anonymous@cvs.linuxdcpp.berlios.de:/cvsroot/linuxdcpp login
(leave password blank and hit enter)

$ cvs -z3 -d:pserver:anonymous@cvs.linuxdcpp.berlios.de:/cvsroot/linuxdcpp co linuxdcpp

but the result was :
cvs [login aborted]: connect to [cvs.linuxdcpp.berlios.de]:2401 failed: Connection refused

so could anyone tell me why it's happening and how to install dc++

AAnarchYY 10-01-2007 04:18 AM

is there any reason your going after the cvs files?
if not it would probably be easier to just download
them from sourceforge or the download page

ajaytiwary 10-01-2007 04:28 AM

hi !!!

As i am very new to this system i need your help regarding installation procedure......
moreover the download link you gave me has dc installer in .exe file type so will it work for me and should i download all the three (binary file, source file ,dc installer )

AAnarchYY 10-01-2007 04:43 AM

whoops, shoulda looked at that link first, sorry

as for the cvs command i dont know why its not working for you
it worked for me

is there any reason you only sudo'd one of the cvs commands?

ajaytiwary 10-01-2007 04:50 AM

actually i found that code from somewhere but i have tried this with and without 'sudo' and got the same result i.e. login aborted .

so please tell me what should i do next????

AAnarchYY 10-01-2007 05:02 AM

does it give that error on the login or the checkout command?

ajaytiwary 10-01-2007 09:46 AM

Quote:

Originally Posted by AAnarchYY (Post 2909124)
does it give that error on the login or the checkout command?

it's giving that error (login aborted) as soon as i leave the password blank and press enter..

how can i get the password if it's needed ???


All times are GMT -5. The time now is 01:25 PM.