LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   danish locale problem with (https://www.linuxquestions.org/questions/linux-newbie-8/danish-locale-problem-with-%E6%F8%E5-227229/)

TroelsSmit 09-06-2004 05:44 AM

danish locale problem with
 
Hi all,

When I start a terminal window:

/usr/bin/aterm -T "tcsh" -geometry 77x40 -tr -trsb -sh 10 -fade 80 -fg lightblue -sr -sl 3000 -cursorColor white -cursorColor2 black -font 10x20

I set the following in my .tcshrc:

=========.tcshrc=======================================
setenv http_proxy http://thor.bla.dk
setenv FONT -adobe-courier-medium-o-normal--0-0-0-0-p-0-iso8859-15
setenv EDITOR vim
setenv VISUAL $EDITOR
setenv PAGER less
setenv LESS sqcm # options for less
setenv LESSCHARSET latin1
setenv NNTPSERVER news
setenv CVSROOT /home/troels/dev/MYCVSROOT
setenv LANG dansk
setenv LC_ALL da_DK.iso88591
set path = ( $path ~/scripts ~/bin ~/doc /usr/games /sbin ~/usr/phpdocumentor-1.3.0rc3)
if ( -f $home/.tcsh_aliases ) then
source $home/.tcsh_aliases
endif
======================================================

And still I can't use ,, in my terminal.
An: echo $LANG and echo $LC_ALL does yield the right response,
and it did work before I switched to KDE (set for Danish langugage, and ,, works fine in the standard terminal and in the mozilla browser).

Thanks,
T

TroelsSmit 09-06-2004 07:06 AM

After a login/out it suddenly works.
Thanks.


All times are GMT -5. The time now is 05:06 AM.