LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Cursor doesn't work after Fedora 11 install, can't complete installation (https://www.linuxquestions.org/questions/linux-newbie-8/cursor-doesnt-work-after-fedora-11-install-cant-complete-installation-761595/)

MattQ 10-13-2009 08:22 AM

Cursor doesn't work after Fedora 11 install, can't complete installation
 
Installed Fedora 11 as dual boot (with XP) from Live CD on a Toshiba Satellite. After reboot, I got a screen saying there were a few more steps necessary for installation, press next..

Cursor doesn't work from mouse. Cursor doesn't work from touchpad. Arrow keys don't work. Enter (or any other key) doesn't do anything. After a couple of minutes, screen went black and no key brings it back. Even the off button doesn't work!

So, I don't know what is wrong and apparently wouldn't be able to fix it since no keys work. Is there any way to turn off the computer short of just letting the battery run out? If I could at least turn it off, I could go back to using XP....

I'm not totally soured on using Fedora, so if anyone can help with getting it working, that would be cool too!

I'm very newbie, convinced by a friend that Linux was better than microsoft. I googled my question and was directed to this site.

Thanks, everyone!

camorri 10-13-2009 09:38 AM

Try holding the power button down for an extended period of time. Mpst machines will power off after about 20 seconds.

MattQ 10-13-2009 11:39 AM

Thanks,

That worked - I was only holding it down about 5 or 6 seconds. So, part of the problem solved.......

I tried starting again, thinking maybe the old reboot remedy might work, but it still locked up....

camorri 10-13-2009 12:53 PM

Quote:

I don't know what is wrong
This type of install problem can be a little difficult to figure out. Most often, if the live CD will boot up and run, when installed that should work also.

Where did you get the live CD from? Did you down load it, and burn it? If yes, did you check the md5sum before the burn? Did you do the burn at a nice slow rate with nothing else running? And was the CD a good quality CD?

It is possible you have a bad CD, even though it ran as a live CD.

james2b 10-13-2009 03:01 PM

Order the Fedora 11 DVD from a disk supplier, and re-install it may work. http://www.osdisc.com/cgi-bin/view.c...dora/i386.html, and look here; http://distrowatch.com/, http://forums.fedoraforum.org/index.php

MattQ 10-14-2009 06:36 AM

A probable cause!
 
Thanks camorri & james2b!

The fedora forum had a sticky for Live CD install saying that for installation from a Live CD, you need to create "boot" and "root filesystem" partitions. This is apparently not needed for the installation CDs and DVD.


All times are GMT -5. The time now is 06:39 PM.