LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-19-2016, 03:35 PM   #1
JoseKreif
Member
 
Registered: Jul 2015
Location: Iowa
Distribution: CentOS 6.6, RHEL Server release 5.5 (Tikanga)
Posts: 58

Rep: Reputation: 0
CUPS printing - "System V Printer"


I have a printer that was previously hooked up. It's Make and Model in CUPS says "System V Printer"

If I copy this printer to a new one, the make and model now say "local raw printer"

how can I get it to "System V Printer" ?

Last edited by JoseKreif; 08-19-2016 at 03:49 PM.
 
Old 08-19-2016, 04:19 PM   #2
erik2282
Member
 
Registered: May 2011
Location: TX
Distribution: Debian
Posts: 788

Rep: Reputation: 226Reputation: 226Reputation: 226
*double post*

Last edited by erik2282; 08-19-2016 at 04:20 PM.
 
Old 08-19-2016, 04:20 PM   #3
erik2282
Member
 
Registered: May 2011
Location: TX
Distribution: Debian
Posts: 788

Rep: Reputation: 226Reputation: 226Reputation: 226
Quote:
If I copy this printer to a new one,
when you say copy, do you mean move the /etc/cups file to the new computer?
 
Old 08-19-2016, 04:21 PM   #4
JoseKreif
Member
 
Registered: Jul 2015
Location: Iowa
Distribution: CentOS 6.6, RHEL Server release 5.5 (Tikanga)
Posts: 58

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by erik2282 View Post
when you say copy, do you mean move the /etc/cups file to the new computer?

No. I just select PrinterA and click the button that says "copy"
Attached Thumbnails
Click image for larger version

Name:	copyp.PNG
Views:	48
Size:	30.2 KB
ID:	22802  

Last edited by JoseKreif; 08-19-2016 at 04:23 PM.
 
Old 08-19-2016, 04:40 PM   #5
JoseKreif
Member
 
Registered: Jul 2015
Location: Iowa
Distribution: CentOS 6.6, RHEL Server release 5.5 (Tikanga)
Posts: 58

Original Poster
Rep: Reputation: 0
I think this is related to CUPS interfaces. I think I am good
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] CUPS issue; error with network printer "/usr/lib/cups/backend/hp failed" floppy_stuttgart Linux - Newbie 1 06-22-2014 04:04 AM
Printing problem in network printing, strange cups "error" message LightSeeker Linux - Hardware 9 10-27-2013 02:29 PM
[cups] "no printers found" - printer isn't recognized by CUPS over network Majin_Buu Linux - Server 3 06-18-2009 10:25 AM
Printing from XP to a Slug via CUPS - "Get-Printer-Attributes successful-ok " wibbleypants Linux - Networking 0 01-28-2009 12:24 PM
RH "null" beta system freezes right after printing "INIT" markus1982 Linux - Hardware 0 09-09-2002 03:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration