-   Linux - Newbie (
-   -   Ctrl+alt+backspace (

marsques 01-16-2005 10:39 AM

just a quick question... when you lock the screen with X-ScreenSaver the screen is ment to be locked right... but with the above key combination i can kill X and return to command mode... is there any way of preventing this... ie when the screen is locked in X for it to stay locked other than a complete reboot...

RobertP 01-16-2005 11:00 AM

I searched for ctrl alt backspace and came to this thread:
Lockdown Program

faentur 02-04-2009 02:05 PM

Disable ctrl+alt+backspace in X
you can disable that by adding

Option "DontZap" "yes"

to your /etc/X11/xorg.conf file, in the ServerFlags section.

All times are GMT -5. The time now is 01:41 PM.