LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2008, 08:03 PM   #1
log4sho
LQ Newbie
 
Registered: May 2008
Posts: 1

Rep: Reputation: 0
Creative Sound Blaster X-Fi Xtreme Audio


I've just started using Ubuntu and can't get my Sound Blaster X-Fi Xtreme Audio sound card to work. I don't know where to start or what to do. Someone please help!
 
Old 05-28-2008, 08:16 PM   #2
GrapefruiTgirl
LQ Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551
There is a thread HERE almost identical to yours. So almost identical in fact that a search of LQ for the title of your thread may have found it.

HERE is the results of a search I just did for "X-Fi Sound Blaster" which also should give you some starting tips. If you run into specific troubles after having read some of these threads, please post specifics.

SVA

Last edited by GrapefruiTgirl; 05-28-2008 at 08:23 PM. Reason: Added search results.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound not working on Sound Blaster X-Fi Xtreme Audio gregm1235 Ubuntu 5 04-22-2008 03:59 AM
No sound w/ Creative Audigy Sound Blaster Live nyhm Linux - Hardware 10 10-08-2006 06:35 PM
Mandriva 2006 and ALSA sound drivers and Creative USB Sound Blaster MP3+ fieryprophet Linux - General 1 05-06-2006 12:20 PM
Slackware 10.2 and Creative Sound Blaster sklitzz Linux - Hardware 3 02-12-2006 06:07 AM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration