LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-08-2013, 11:21 AM   #1
sryzdn
Member
 
Registered: Feb 2013
Posts: 273

Rep: Reputation: 9
creating shortcut in fedora settings


Hi,

I want to switch between languages on the keyboard using "Shift+Alt"
First I added the language I wanted in settings> region and language now I want to modify the shortcuts in settings>keyboard>typing

but when I stand on "switch to next input source" and I press "Alt+Shift" when it is on new accelarator, the shortcut does not appear !!!!!!

Please let me know how to enable language switching on fedora 19
 
Old 06-10-2013, 02:48 AM   #2
shm0
Member
 
Registered: Aug 2012
Location: Bahrain
Distribution: Slackware
Posts: 58

Rep: Reputation: 16
Quote:
Originally Posted by sryzdn View Post
Hi,

I want to switch between languages on the keyboard using "Shift+Alt"
First I added the language I wanted in settings> region and language now I want to modify the shortcuts in settings>keyboard>typing

but when I stand on "switch to next input source" and I press "Alt+Shift" when it is on new accelarator, the shortcut does not appear !!!!!!

Please let me know how to enable language switching on fedora 19
Some keyboard switchers only accept the "Alt+Shift" on the left (or the right), but don't accept the right Alt + left Shift or vice versa. Try it.
 
Old 11-26-2015, 08:07 AM   #3
tirano
LQ Newbie
 
Registered: Nov 2015
Posts: 2

Rep: Reputation: Disabled
Having the same issue different Alt & Shift combinations do not work...
 
Old 11-26-2015, 09:26 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,169

Rep: Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494Reputation: 2494
tirano if you are using fedora 19 from 2013
-- you have a bigger problem than a shortcut

fedora 19 is and has been UNSUPPORTED -- DO NOT USE

install the current fedora 23
 
Old 11-29-2015, 03:10 AM   #5
tirano
LQ Newbie
 
Registered: Nov 2015
Posts: 2

Rep: Reputation: Disabled
Thumbs up

Thank you
Am using CentOS 7

Systems tools > settings > keyboard > shortcuts tab > typing > modifiers - only switch to next source > from the drop down menu choose alt+shift

Long way but got there eventually
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Creating "Delete" shortcut key in Fedora 17 kayP Linux - Newbie 1 01-24-2013 11:58 AM
Problem creating shortcut in fedora 9 anika.ella Fedora 3 10-15-2008 03:52 AM
Creating a Shortcut driscollw Linux - Software 5 01-18-2006 03:23 PM
Is creating a shortcut possible? slick_willie Solaris / OpenSolaris 17 12-20-2004 04:18 PM
creating my own shortcut nakkaya Linux - Software 4 05-13-2003 01:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration