-   Linux - Newbie (
-   -   Crappy Win2k not functioning after installing Slackware (

skyvoyager 08-02-2002 04:17 AM

Crappy Win2k not functioning after installing Slackware 8.1
Hi, I wonder if anyone can help me with this.

I have two harddisks and I'm running Windows 2000 Pro (SP1) on the first harddisk. I recently installed Slackware 8.1 on the second harddisk (without LILO) and when I tried to boot windows 2000, it takes hell of a long time to reach the login screen. After finally logging in, windows looks like it's not responding. I tried to shutdown and it throws an error saying it can't end explorer.exe. So, I suspect that the crappy windows explorer is killing itself trying to read the harddisk that I installed linux on. I removed the linux harddisk and Windows runs perfectly normal.

Anyone can help me with this? I can't remove the crappy windows coz it's my work pc. Thanks!

Mara 08-02-2002 06:11 AM

What was on the second hd before Slack? Maybe something Windows is trying to access. In worst case, Windows reinstall should help.

skyvoyager 08-02-2002 06:22 AM

Hi, thanks for the quick reply. The second hd is an extra hd that I ripped from another pc when I wanted to install linux in a separate hd. It had windows os installed in it and a lot of files. But I completely deleted all the partitions and format them for slack. By saying reinstall Windows, do you mean I have to format the hd again and do a fresh install?

Thanks for your help :)

Mara 08-03-2002 05:17 AM

I'm not sure you need to reinstall Windows. Maybe you had a swap on second disk or Windows had some files on it etc. Maybe try to remove the second disk, boot Windows to make it realize there's no second hd. Then plug the Linux disk again and look if it helps.

skyvoyager 08-03-2002 05:51 AM

Thanks Mara for your help. I solved the problem. I plugged the second hd back and waited patiently till windows give me some control. Then went to device manager and disabled the second hd. The next time I load win2k, things are normal again. :)

Thanks again

All times are GMT -5. The time now is 12:42 PM.