LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-09-2004, 02:34 PM   #1
wrightrh
LQ Newbie
 
Registered: Feb 2004
Distribution: mandrake8.2
Posts: 2

Rep: Reputation: 0
connection problem with Kmail


I can't connect to my ISP mail servers pop3 and smtp. I know i've configured the addresses correctly. The only message I receive within Kmail is "error connecting to ISP server".

When I try to log in at the website using Konqeror I then get the message telling me I've " logged in incorrectly or I'm using a different browser".
I am using a different browser IE6 when using Windows.

My ISP says the problem is with Linux. Any suggestions
 
Old 02-09-2004, 04:21 PM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
The type of browser should not affect the process. Sounds like the login procedure is not correct. Kmail (settings -> configure Kmail ) requires name, login (name you have choosen), password and the server address (receiving would be pop(3).host.name or sending smtp.host.name) and port (110 and 25 respectively). Check that you have configured these according to the isp requirements.
 
Old 02-10-2004, 06:28 AM   #3
wrightrh
LQ Newbie
 
Registered: Feb 2004
Distribution: mandrake8.2
Posts: 2

Original Poster
Rep: Reputation: 0
I have checked and rechecked configuration settings in Kmail and am 99.9% sure they are correct. Is there anything I'm missing
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kmail ' Connection to host broken ' with large files from Gmail vangelis Linux - Software 0 10-22-2005 08:11 AM
kmail problem phatbastard Linux - Software 5 05-28-2005 06:22 AM
problem in configuring kmail subha Linux - Software 0 02-12-2004 05:43 PM
Kmail Internet connection Maurice Arthur Linux - Networking 2 11-28-2003 04:26 AM
KMail problem Thomas_Delrue Linux - Networking 0 01-25-2002 09:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration