LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-22-2012, 08:45 PM   #1
humayo
LQ Newbie
 
Registered: Mar 2012
Posts: 2

Rep: Reputation: Disabled
connection failed to server from client


hi there,
i am using centos 5.5 server and windows xp as a client i have configured postfix on my server and every thing is working except server can not receive mails from a client i.e xp. express outlook gives the connection error on stmp but receiving mails from sever.there is something which is blocking ports on my server but i can not figure it out as i can telnet on port 25 on my server using "telnet server name 25" if any one can help me with this please.and also my firewall is disabled.

Last edited by humayo; 03-22-2012 at 08:47 PM.
 
Old 03-23-2012, 03:41 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, welcome to LQ!

Did you do the same test from windows?
If you did - are Windows or the server running firewalling?

On Linux, check "service iptables status".
 
Old 03-27-2012, 06:25 AM   #3
humayo
LQ Newbie
 
Registered: Mar 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thumbs up

hey thanks for your reply tinkster luckily i have fixed this problem it was a bit of changing in the postfix main.cf and now its working. and there is no firewall running on both machines.again thanks very much if i have any other problem i will get assistance again P tczz
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NFS failed from linux client to AIX server dennyqian Linux - Networking 1 08-07-2005 05:44 PM
LDAP SERVER Client Connection on SUSE 9.2 - connection error jcarton Linux - Networking 3 03-19-2005 01:40 PM
LDAP SERVER - CLIENT CONNECTION on suse 9.2 - connection error nicolasdiogo Linux - Networking 4 03-01-2005 02:43 PM
LDAP SERVER - CLIENT CONNECTION on suse 9.2 - connection error nicolasdiogo SUSE / openSUSE 0 03-01-2005 06:43 AM
connection to cups server failed only if from server itself in KDE applications kyuso Fedora 0 01-22-2005 11:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration