LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-01-2012, 06:13 PM   #1
rayvzer
LQ Newbie
 
Registered: Sep 2012
Location: IIlinois, USA
Posts: 3

Rep: Reputation: Disabled
Connecting to ATT.net


After searching high and low in these forums I have a simple yet perplexing question. How the heck do you connect Linux to ATT.net. I have u-verse and have not been able to connect every way I have tried. Please help. I will forever be in your Penguin debt. Using SUSE 12

Last edited by rayvzer; 09-01-2012 at 07:28 PM.
 
Old 09-01-2012, 07:47 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,871

Rep: Reputation: 253Reputation: 253Reputation: 253
What have you done so far?

Is your ethernet interface up and working?
How is the machine hooked to your internet access point? Is the cable good?
Does your machine get it's IP address from DHCP or do you need to give it one?
Do you have a DNS server specified in resolv.conf?
Can you ping by IP address?
Does ifconfig or ip-addr show a working device?

Another words where is it failing? At what point?
 
Old 09-01-2012, 09:11 PM   #3
rayvzer
LQ Newbie
 
Registered: Sep 2012
Location: IIlinois, USA
Posts: 3

Original Poster
Rep: Reputation: Disabled
Looking at the hardware listing it shows the Linksys WMP54g wireless Card connected but in the network connection it shows it not connected. The card previously got its IP from DHCP under Windows. I am a newbie to Linux so I will answer your other two questions when I figure out how to get to ifconfig and ip-addr. right now it's getting late here which means it's my bedtime.
 
Old 09-01-2012, 09:21 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,181

Rep: Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505Reputation: 2505
Quote:
your other two questions when I figure out how to get to ifconfig and ip-addr.
question
very important
for some idiotic reason ( and not a good one) novell dose NOT have you make a separate root account with it's own password
( a pet peeve with OpenSUSE 12.1)

so did you make a root account WITH it's own password

for ifconfig

open a terminal ( r-click , actions,open terminal here)
type in
Code:
su -
your root password when asked
ifconfig
there should be a listing for "io" -- no network connection ( unpluged )

my cable connection is listed as "eth_s0_0 "

you can also use the GUI "yast"

there is a "icon where the MS windows "start" is ( assumming you ARE using the DEFAULT kde4 desktop )
click on yast
type in your root password

then in that gui menu you can get to the network gui
 
Old 09-02-2012, 09:21 AM   #6
rayvzer
LQ Newbie
 
Registered: Sep 2012
Location: IIlinois, USA
Posts: 3

Original Poster
Rep: Reputation: Disabled
Wow thanks for all the help. Being a holiday weekend this will have to be something I work on in my spare time. I am a photographer/hobbyist and going to take advantage of the last weekend of summer. Thank you all so much and I will post a success message.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire One Netbook stopped connecting to ATT wireless jregelean Linux - Newbie 1 08-20-2009 08:48 AM
connecting to the net mrani Debian 7 08-31-2007 02:44 PM
Can Linux connect to Att.Net? billydee Linux - Newbie 4 05-05-2006 11:59 PM
Need help connecting to 'Net Chappy7777 Ubuntu 7 02-14-2006 12:13 PM
No Modem found? setting up a new linux system with dial-up Worldnet.Att.net timothytrespas Linux - Software 4 05-18-2001 05:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration