Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-31-2013, 10:33 AM   #1
LQ Newbie
Registered: Jul 2013
Posts: 10

Rep: Reputation: Disabled
connect to[]: Connection refused (port 10024)


unfortunately after ups down and blackout i have that problem.

B0A6964 72726 Wed Jul 31 16:53:26
(connect to[]: Connection refused)

connection to connection refused

my config file
queue_directory = /var/spool/postfix
command_directory = /usr/sbin
daemon_directory = /usr/libexec/postfix
mail_owner = postfix
#inet_interfaces = localhost,
unknown_local_recipient_reject_code = 550
alias_database = hash:/etc/aliases

debug_peer_level = 2

debugger_command =
xxgdb $daemon_directory/$process_name $process_id & sleep 5

sendmail_path = /usr/sbin/sendmail.postfix

newaliases_path = /usr/bin/newaliases.postfix

mailq_path = /usr/bin/mailq.postfix

setgid_group = postdrop

html_directory = no

manpage_directory = /usr/share/man

sample_directory = /usr/share/doc/postfix-2.2.2/samples

readme_directory = /usr/share/doc/postfix-2.2.2/README_FILES

mailbox_transport = lmtp:unix:/var/lib/imap/socket/lmtp
delay_warning_time = 3h

myhostname = xxx-xxxxxxxxxxxxxxxx.xx
smtp_connect_timeout= 90
smtp_rset_timeout = 90
mydestination = $mydomain, $myhostname, localhost.$mydomain, $myhostname.$mydomain ,hash:/opt/tequila/domains/postfix/summary_domains
smtpd_banner = $myhostname ESMTP ready
debug_peer_level = 2
virtual_alias_maps = hash:/opt/tequila/domains/postfix/summary_virtual,hash:/etc/postfix/virtual
virtual_alias_domains =
transport_maps = hash:/etc/postfix/transport
alias_maps = hash:/etc/aliases, hash:/opt/tequila/domains/postfix/summary_aliases
message_size_limit = 50600000
mailbox_size_limit = 50660000
smtpd_recipient_restrictions = reject_non_fqdn_sender
check_sender_access hash:/etc/postfix/spamaccess
broken_sasl_auth_clients = yes
body_checks = pcre:/etc/postfix/body_checks
header_checks = pcre:/etc/postfix/header_checks
mime_header_checks = pcre:/etc/postfix/noattach
local_recipent_maps = $alias_maps, unixasswd.byname
smtpd_sasl_auth_enable = yes
smtpd_sasl_local_domain = xxx-bxxxxxxxxxxx.xx
relay_domains = $mydestination
#smtp_sasl_auth_enable = yes
#smtp_sasl_security_options = noanonymous
#smtp_sasl_password_maps = hash:/etc/postfix/mdpwd
#myorigin = $mydomain
#append_dot_mydomain = no
mynetworks =
#mynetworks =

log file:

Jul 31 16:53:26 mail postfix/smtpd[5113]: connect from[]
Jul 31 16:53:26 mail postfix/smtpd[5113]: B0A6964:[]
Jul 31 16:53:26 mail postfix/cleanup[5677]: B0A6964: message-id=<>
Jul 31 16:53:27 mail postfix/qmgr[4676]: B0A6964: from=<prvs=5938f69e89=xxxxxxxxxxxxxx@xxx-xxxxxxxxxxxxxxxx.xx>, size=72726, nrcpt=1 (queue active)
Jul 31 16:53:27 mail postfix/smtp[5114]: connect to[]: Connection refused (port 10024)
Jul 31 16:53:27 mail postfix/smtp[5114]: B0A6964: to=<>, orig_to=<xxxxxxxxxxxxxx@xxx-xxxxxxxxxxxxxxxx.xx>, relay=none, delay=1, status=deferred (connect to[]: Connection refused)
Jul 31 16:53:27 mail postfix/smtpd[5113]: disconnect from[]

pleace help

Last edited by adamos22; 07-31-2013 at 12:41 PM.
Old 07-31-2013, 12:11 PM   #2
Ser Olmy
Senior Member
Registered: Jan 2012
Distribution: Slackware
Posts: 2,458

Rep: Reputation: Disabled
I believe tcp port 10024 is the default port for the AMaViS antivirus/content scanner service.

Check that the amavisd-new daemon is running.
Old 07-31-2013, 12:40 PM   #3
LQ Newbie
Registered: Jul 2013
Posts: 10

Original Poster
Rep: Reputation: Disabled
Originally Posted by Ser Olmy View Post
I believe tcp port 10024 is the default port for the AMaViS antivirus/content scanner service.

Check that the amavisd-new daemon is running.

thanks for reply solved problem by restart amavisd.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
rndc: connect failed: connection refused milindras Linux - Server 41 08-20-2013 05:33 AM
[SOLVED] Another one . . . . telnet: connect to address Connection refused verWire3619 Linux - Networking 2 09-02-2011 01:49 PM
lpr: can't connect to remote host ( Connection refused linuxboy2008 Linux - Software 2 03-27-2011 03:34 AM
Could not connect to host - connection refused adrian2009 Slackware 1 12-07-2010 06:53 AM
telnet:connect to address connection refused sdeven Linux - Networking 6 12-23-2002 12:38 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:50 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration