-   Linux - Newbie (
-   -   Compiling error on MDK 10.0 (

WiseCookie 03-27-2004 02:46 PM

Compiling error on MDK 10.0
I've been trying to compile for quite a while now and as soon as i get over a problem i hit another one and so far i have been unsuccesful. I installed mdk two weeks ago and i'm starting to get the hang of the it, and i'm trying to use the terminal much more than before because i'm realizing that it's much more effective. Anyway whenever i type in the ./configure command i get this error "checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!" and when i also try to use the make command i get "make: *** No targets specified and no makefile found. Stop." and when my friend tried compiling the same program using the same way i tried to he was able to compile it. Now can anyone please help solve this problem?

bigjohn 03-27-2004 03:06 PM

would this be as root or user ??



WiseCookie 03-27-2004 03:24 PM

root ofcourse

bigjohn 03-28-2004 07:20 AM

Sorry, didn't mean to sound like "teaching granny too suck eggs". Sometimes it's one of the most obvious of omissions.

Anyway, I'm presuming that you are compiling i.e. installing something from source?

I ask this because in the same way you can snag's when installing "non-mandrake" rpm's leaving you in "RPM hell", you can get a similar problem installing from source.

Post the stuff that appears in the terminal when you are trying this. Then either me (unlikely, I don't bother installing much in this way) or someone else may be able to identify what's going wrong.



All times are GMT -5. The time now is 06:01 PM.