-   Linux - Newbie (
-   -   Compaq Presario 1210 Laptop - Unable To Configure X Server (

curmudgeonbob 06-22-2008 11:03 AM

Compaq Presario 1210 Laptop - Unable To Configure X Server
I Cannot Configure The X Server For Any Flavor Of Linux On My Compaq Presario 1210. Are There Any Xorg.conf Gurus Out There With Some Tips?

alan_ri 06-22-2008 01:24 PM

What distros did you tried? What grafic card and how much RAM do you have?

curmudgeonbob 06-22-2008 08:13 PM

Puppy Linux, Feather Linux, Dsl, Deli Linux, And Debian Sarge.

16mb Ram

Meomagic Video Card

On Deli, If I Use The Tiny X Server, The Mouse Works But The Screen Is For All Practical Purposes,unreadable. If I Use The Xorg Server, I Keep Geting An Error Meassage That It Cannot Load The Mouse Device.

alan_ri 06-23-2008 05:18 AM

I'm sorry but with 16 MB of RAM I think that you can't run normaly any Linux distro,with 32 maybe some would work.Can't you add a little more RAM to your PC?

curmudgeonbob 06-28-2008 12:56 PM

i installed slackware 4.0 and ran XF86Setup from the command line and everything worked fine.

alan_ri 06-28-2008 02:24 PM

Well that's something,KDE on 16 MB,but you've said ...worked,is it still working?

curmudgeonbob 06-28-2008 06:59 PM

like a charm.

All times are GMT -5. The time now is 05:01 AM.