-   Linux - Newbie (
-   -   Command ./configure Netatalk with Mandriva MES5 ( 12-21-2010 06:09 AM

Command ./configure Netatalk with Mandriva MES5
I am a user of version 2006 of Mandriva server and now I am upgrading to MES5.
According to support, netatalk is no longer support by this version (at least in Brasil), and I still have some old Macs running System 9.2 and it is very important to have netatalk running at server.

I download netatalk and followed the intructions showed at:

I was able to follow the instruciont until step 5, executing ./bootstrap.

Next, I should execute the next command: ./configure, but I got the message No such file or directory.

There is no REAME file at the directory and the only configure file it has is, a 40kb file, plain text document, its first line says dnl for netatalk.

As I am newbee with terminal commands, I could not go further than that. Could anyone help?

Thanks in advance


andrewthomas 12-21-2010 07:21 PM

Were you trying to build the git version or 2.1.5?

You probably would be best served using the stable version from :

It should include the configure file so you won't have to use the bootstrap command to generate it. 12-22-2010 03:18 PM

Hi Andrew,
Thanks for your answer. I was able to execute commands: bootstrap, configure, make, make install.
I only had a problem with Berkeley DB, but I had it in the Mandriva MES5 repositories. I think that it worked.
Now how do I install? I tryed to start with service atalk start and I got the message Cannot find atalk service.
Thant for your patience.

andrewthomas 12-22-2010 09:19 PM

Have you read the manual?
Starting and stopping Netatalk 12-23-2010 06:26 AM

Mr. Andrew
Yes, I read the manual, but still canīt put it to work.
I ./configure(d) with option --enable-redhat (I am using Mandriva Enterprise Server 5) and netatalk has still not been activated.
Any other idea?
Edison 12-27-2010 05:57 AM

Any other idea??

All times are GMT -5. The time now is 06:45 PM.