LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Change Konqueror defult start-up page.... (https://www.linuxquestions.org/questions/linux-newbie-8/change-konqueror-defult-start-up-page-235123/)

revenge80200 09-25-2004 01:54 PM

Change Konqueror defult start-up page....
 
I just wanted to know if there was a way of having Konqueror open to
my home as opposed to: file:/usr/share/doc/HTML/index.html. I can
delete the file, but then the browser states on start up that it can not
find the page.

Any ideas?
Eric.

Gkarfield 09-25-2004 02:10 PM

settings > configure konquer......... > behavior> home url
.
.
.
but why you dont use firefox?

verzonnen 09-25-2004 02:11 PM

http://www.konqueror.org/faq/#HowdoI...oadedonstartup

revenge80200 09-25-2004 02:37 PM

Yup! Worked it did. Thanks!

Firefox.....don't know. Is it much better?

Eric.

Gkarfield 09-25-2004 02:48 PM

hm
I have suse, and its in Yast. I dont know where it is in manrake. its faster i think than konqueror

revenge80200 09-25-2004 02:51 PM

Installing it right now....thanks too, I appreciate the help.


Eric

edsmithers 03-12-2005 02:25 AM

annoying konqueror ?bug?
 
i have a weird 'bug', whenever i open konqueror i used to get an invalid hotmail page, like i quit or it froze sometime when i was reading my email. i couldn't get rid of this 'default' homepage from the settings menu so i came to lq to find out and looked at this thread.... anyway, i think firefox is much better but i use konqueror for opening mp3's and pictures, and its easy to open a tab for browsing so kinda convenient.. i deleted all the profiles i had created for konqueror, switched to the built in browsing profile and bam, now i get the index page when i start it up. however, i still do not get my homepage as defined in the settings box, not as important as not looking at a damn hotmail page everytime but still annoying...

revenge80200 03-13-2005 01:02 AM

Sorry, but I am not quite sure what you are asking. You do not want that particular page to open when you execute konqueror, right? And you want to change it, yes? You've already gone to setting and saved what you want to happen but it is not working, eh?

Eric.

edsmithers 03-22-2005 04:20 AM

yes, thats it
 
i open konqueror and get the index page which says welcome to konqueror.
under Settings -> Configure Konqueror -> Behavior -> Home URL -> I have http://www.google.com


All times are GMT -5. The time now is 10:16 PM.