LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-30-2013, 04:00 PM   #1
avergreen7
LQ Newbie
 
Registered: Jun 2013
Posts: 3

Rep: Reputation: Disabled
CentOS 6.4 - Gnome misbehaving after Nvidia driver install


Hi everyone... I'm using CentOS 6.4. I seem to be experiencing an interesting issue that I've not been able to solve - perhaps because I've not used CentOS/Gnome before. I'm familiar with Linux as a whole though.

I did the NVIDIA driver update (after disabling Nouveau and all went well until I rebooted and logged in (via the GUI login screen). The Gnome desktop comes up with my folders, files, trash, computer, home, etc.. HOWEVER, my top and bottom panels (which include all the menus, etc.) are missing. Any thoughts as to what is causing this?

My NVIDIA driver is x86_64 ver 310.19 for a Quadro 4000 card.

Appreciate any insight as to how I might solve this. Thanks.
 
Old 06-30-2013, 07:41 PM   #2
camorri
LQ Guru
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2
Posts: 5,172

Rep: Reputation: 526Reputation: 526Reputation: 526Reputation: 526Reputation: 526Reputation: 526
The current version for the K4000 is 319.32. See this link-->http://www.nvidia.com/object/linux-d...32-driver.html

Did you get the driver from CentOS repos? If yes, it appears there is a much newer version from Nvidia.
 
Old 07-04-2013, 12:22 AM   #3
avergreen7
LQ Newbie
 
Registered: Jun 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
Probably would help if I used the newest driver. I'll give this a shot and see if it solves the issue. Thanks for the heads-up.
 
  


Reply

Tags
centos, gnome, nvidia drivers


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't keep dual displays active. CentOS 5.8 Nvidia driver wigglytoes Linux - Hardware 1 11-07-2012 10:41 AM
CentOS 6 nvidia driver questions Scrapper64 Linux - General 9 07-27-2012 03:43 PM
Nvidia Quadro 980 XGL CentOS 5.4 driver install automation ks.cfg linux_newb Linux - Hardware 3 02-09-2010 06:48 PM
cannot install nvidia driver on centOS stock kernel lnthai2002 Linux - Software 5 02-10-2006 08:58 PM
gnome problem after nvidia driver install Mattentaart Linux - Newbie 8 12-30-2003 09:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration