LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   cd rom drive selectively seeing CD's (https://www.linuxquestions.org/questions/linux-newbie-8/cd-rom-drive-selectively-seeing-cds-247941/)

mat_uk111 10-27-2004 10:17 AM

cd rom drive selectively seeing CD's
 
I have a dual boot PC, I installed a symbolic algebra package in windows (it was maple) and I tried to do the same thing in Linux but when I put the CD in the drive it didn't come up with anything at all?

Another possibly related question is I installed realplayer gold and when I put a music CD in the drive it doesn't see any of the stuff there, what's going on??

Any help gratefully recieved.

Mat

ksgill 10-27-2004 10:27 AM

Are you trying to install a windows .exe (Maple) on linux? They are different file systems, Windows executable's do not work on linux.
What's the distribution and do you know how to mount a cdrom?

mat_uk111 10-28-2004 08:29 AM

The disk had the Linux version of Maple on it so there was no problem there (I saw this from the windows install I did), the problem was that linux didn't even acknowledge the CD was in the drive. This has also been the case with music CD's when I have tried to play them in real player.

I tried the command mount/dev/cdrom but that didn't work.

The cdrom icon has also just dissappeared from the desktop recently for some reason.

Mat

ksgill 10-28-2004 01:04 PM

it probably automounted the cdrom for you. BTW the command is mount /dev/cdrom and not mount/dev/cdrom.

mat_uk111 10-29-2004 10:11 AM

I tried the correct way and nothing happened.

The thing which gets the whole thing to work is the script shell which I have manage to start (I think by opening it up somewhere else) but it was messing about with another package I have (MATLAB).

Mat


All times are GMT -5. The time now is 09:08 PM.