Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-23-2003, 09:17 PM   #1
LQ Newbie
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
CD and sounds work, but no music

Brand new to Linux. Can get system sounds to work and can read files from CD, but cannot hear music. CD-player programs will eject the CD, light the LED, but not spin the disc. When I hit play in XMMS, I get a Load File(s) screen, but I don't know what to put here. Is it asking for the music file, or for a driver/system file? I've seen similar questions elsewhere, but never saw an answer that I understood. Any guidance is appreciated.
Old 07-23-2003, 09:42 PM   #2
Senior Member
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
You should load the music file that you wish to play. Now if you dont specify the file (from the cd), it will never spin in the cdrom drive...(why would the system try to read the cd in drive if you dont ask it to ?)...which distro are u using? how do you mount the cdrom?
Old 07-23-2003, 10:11 PM   #3
LQ Newbie
Registered: Jul 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for reply. I'm using RH8-dot-something (just updated).

There are really two issues sited.
1) when I insert an audio CD, a player like kscd comes up and indicates its playing (counter runs, sees number of tracks, I can skip to next track, etc.) Can't hear anything and the CD is not spinning.

2) when I double click an .mp3 file, xmms comes up. At Load File screen, I type in the .mp3 file name, click OK. Load File screen disappears, but still no sound. If I click play button, Load File screen appears again.

How do I mount? - seem automatic. when I insert a CD, an icon appears on the desktop that let's me view the CD content or read files. With a data CD - the top of the Konqueror screen says: file:/mnt/cdrom - Kongueror

If I right click on the icon with audio CD in place, I get the following error message:
Could not mount device.
The reported error was:
mount: wrong fs type, bad option, bad superblock on /dev/cdrom,
or too many mounted file systems

Still lost. Does any of the above help?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have system sounds but no cd music sound cwhh Debian 2 11-24-2005 04:54 AM
Have system sounds but no cd music sound cwhh Linux - Newbie 2 11-24-2005 04:53 AM
Have system sounds but no cd music sound cwhh Linux - General 1 11-23-2005 10:13 PM
System sounds at the same time as Music tjracer66 Linux - Software 7 02-17-2005 07:20 PM
Music sounds grainy doralsoral Linux - Hardware 3 10-31-2003 10:18 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:08 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration