LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-22-2009, 04:31 AM   #1
minnock
LQ Newbie
 
Registered: Apr 2009
Posts: 13

Rep: Reputation: 0
cant use openvms remotely


Hello everybody,

Before I start I will apologise if use the incorrect terminology. I am relatively new to linux.

Recently I carried out some work in a university in holland. All my information is stored on an OPENVMS machine. I was told that I could access and manipulate my data from the UK.

Unfortunately, when I got back to the UK and tried to do this I could not manipulate anything.

I used:

ssh xxxx@xxx.xxx.nl -X[/B][/B]

and then i was asked for the password.

This seemed to work because I got

Welcome to OpenVMS (TM) Alpha Operating System, Version V7.3-2

i was told to type:

$ set display/node=myipaddress/create/transport=tcpip

then apparently, to do my work i need to type

$ run command

THIS IS WHERE THE PROBLEM IS.

X Toolkit Error: Can't open display: _WSA3114:
%DWT-F-NOMSG, Message number 03AB8204
%TRACE-F-TRACEBACK, symbolic stack dump follows


Can anybody PLEASE suggest what i am doing wrong.

Thank you very much.
 
Old 05-22-2009, 05:45 AM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 3,115

Rep: Reputation: 549Reputation: 549Reputation: 549Reputation: 549Reputation: 549Reputation: 549
try running 'xhost +' on your machine, and then your remote command.
 
Old 05-22-2009, 06:23 AM   #3
minnock
LQ Newbie
 
Registered: Apr 2009
Posts: 13

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by AwesomeMachine View Post
try running 'xhost +' on your machine, and then your remote command.
thank you for the response

i tried this but i got the message

$DCL-W-IVVERB, unrecognized command -verb - checkvalidity and spelling

 
Old 05-23-2009, 06:49 PM   #4
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 3,115

Rep: Reputation: 549Reputation: 549Reputation: 549Reputation: 549Reputation: 549Reputation: 549
You've gotten a connection to you vms machine in Holland. The command line 'xhost +' should be run locally, on the client system, where you are, not on the remote vms system shell. Then run your command on the ssh shell, and see if that works better.
 
Old 05-24-2009, 02:46 PM   #5
minnock
LQ Newbie
 
Registered: Apr 2009
Posts: 13

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by AwesomeMachine View Post
You've gotten a connection to you vms machine in Holland. The command line 'xhost +' should be run locally, on the client system, where you are, not on the remote vms system shell. Then run your command on the ssh shell, and see if that works better.
thanks again for your help

unfortunately that did not seem to work for me (using dsl)

i still get a message:

X Toolkit Error: Can't open display: _WSA3161:
%DWT-F-NOMSG, Message number 03AB8204
%TRACE-F-TRACEBACK, symbolic stack dump follows


my time using linux was a trial period, after being suggested to use it from a colleague. all in all i found it enjoyable, and i really like the philosophy. most of all i was impressed with the generosity of users like yourself who help others. but i need to get this working and with windows i think i will get help from the it department.

best regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: HP moves OpenVMS dev to India LXer Syndicated Linux News 0 05-12-2009 04:50 PM
solution about using terminal on network on openVMS server. hocheetiong Linux - Newbie 1 11-05-2007 06:47 PM
Is it impossible to install OpenVMS on Slack10.1? fle Slackware 3 11-11-2006 08:43 AM
openVMS satimis General 1 10-24-2006 01:05 PM
LXer: My Desktop OS: OpenVMS with CDE LXer Syndicated Linux News 0 04-01-2006 11:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration