LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't Uncompress second stage ramdisk (https://www.linuxquestions.org/questions/linux-newbie-8/cant-uncompress-second-stage-ramdisk-60305/)

drumma64 05-17-2003 11:21 AM

Can't Uncompress second stage ramdisk
 
i have a 3 cd set Mandrake 9.1 d/l and i tried to install it but when i got into the install session and it said loading program into memory it would stop... it would say:

1. loading program into memory
2. installing usb devices
3. could not uncompress 2nd stage ramdisk. this could be because of hardware incompatibility...

i think it might be the incompatibility with my cd drive, i have tried on both a creative 52x and a hp cd-writer 9500 series. both end with same result. i have suspicions that it could also be a faulty d/l, or something like that... if you have any info that would be helpful it would be greatly appreciated. thank you

whansard 05-17-2003 01:52 PM

do you have a different computer you can try the disks
on?

jailbait 05-17-2003 08:14 PM

It could be that you do not have enough memory.

drumma64 05-18-2003 10:48 AM

hey, thanks for the replies... i have sufficient memory, and i have tried it on both of my computers, both have 2 drives, so it wont work on my two creative 52x's nor my hp cd writer 9500, nor the lg cd writer... ne other guesses would be appreciated

whansard 05-18-2003 01:55 PM

if it will not work on either computer, the first disk
is probably corrupt. Or you got a bad burn, or a bad
scratch on the cd.

gragon 06-20-2003 08:31 PM

Do you have an AMD processor? K6?

I have gotten around this using different methods:

1. Try leaving the window up with error message, and go get some coffee. For some reason, versions 8.x and below seem to work after waiting at least 5 minutes and selecting OK. Why, I really never gave it any thought. I just counted my blessings.

2. For newer editions, I just do a network install from my DSL, and now Cable internet connection (making a boot floppy with the network.img file from CD1). This has always worked like a charm for me. I understand this is not an option for everyone, so please read on.

3. Put CD1 in another computer and use it to make a boot floppy. There is a directory on the CD named images. That directory contains alternate boot images (as well as some other files). On a linux system, use the dd command to copy the image of your choice to an empty floppy. If you want to use windows, there is a directory on the CD named dosutils with different versions of rawwrite for you to use.

I wish I could be more specific, but it is just something you have to toy with until you find your best solution. I have used many other distros on the problem system without the same error. I have heared it being an old kernel issue that has yet to be resolved on the kernel shipped with Mandrake. I'm not advocating that as a reason, just what I have heared.

Never let a problem stop you. I could have used another distro, which I do on other systems, I just don't take defeat lightly.

Please pardon any spelling or grammar errors.


All times are GMT -5. The time now is 06:42 AM.