-   Linux - Newbie (
-   -   can't ssh to home (

jefferson117 11-08-2002 03:48 AM

can't ssh to home
I want to ssh from school to my home box, but when I try to I get,

<my IP> port 22: Connection refused

How do I open up that port? I'm using mandrake 8.2. Can you tell me specifically what I need to do?


acid_kewpie 11-08-2002 03:56 AM

well is ssh even running? if you've not deliberatley blocked that port it should work, as long as you have the server running

iihay 11-08-2002 06:29 AM

I might be wrong but I think you need to ssh to port 222 not 22.

Give it a try.


zovres 11-08-2002 12:51 PM

ssh is on port 22 not 222
you have change your firewall's setting so that is leaves port 22 alone :)
then you have to tell linux tu run the ssh daemon (ssh server) so that you can connect to it (in redhat I've change that in the kickstart configuration, I just checked the SSHD box)

If you do that, it should be ok unless your linux computer is not directly connected to internet dans uses a connection sharing like me ; if you have that you have a few other thing to set, but I can't help you I still have a few problems with that ; I don't know why but sometimes it works and sometimes not :)

well good luck :) ssh rules with all the text-based softwares :)

All times are GMT -5. The time now is 06:38 AM.