LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't see enough in rxvt (https://www.linuxquestions.org/questions/linux-newbie-8/cant-see-enough-in-rxvt-156391/)

NomDeGuerre 03-11-2004 03:11 PM

Can't see enough in rxvt
 
I was going to install gaim-0.75-i486-2st.tgz (which is supposed to work with Slackware 9.1) and was logged in as root. Actually I did that "su" thing and forgot that I had it. Anyway, I try
Code:

tar -xvzf gaim-0.75-i486-2st.tgz
and look in /home/MYUSERNAME where the file had been but there was no new directory. I thought that since I was as root it had ended up somewhere else so I try
Code:

locate gaim
and get this long list which I cannot see because rxvt won't show all of it (I'd like to know how to change that). I try installing it again, this time not as root but t tells me that the files already exist, where I do not know. I install with pkgtool and uninstall with pkgtool. I try to install again with
Code:

tar -xvzf gaim-0.75-i486-2st.tgz
but it still tells me that those files already exist.

I've been trying to fix this problem with GAIM ever since I removed Mozilla which had the necessary library-thingys and I'm getting pretty tired of this now that it's been a couple of days. I can't seem to start GAIM either. Maybe I just didn't get how to install tgz-files. I've searched some on Google and I think I did it right but you never know. I'm more used to tar.gz.

Any ideas on what I should do?

PS. I know that I already have a thread about GAIM-problems and posting two threads about the same thing is no good but I've already solved the old problem and made myself a new one so this thread isn't really the same :)

And now I see that I forgot to change the title to something better, oh well.

DrOzz 03-11-2004 03:38 PM

well since you say you are root try looking in the /root folder and see if thats actually where its at ... and since it is a slackware package, just execute :
installpkg gaim-0.75-i486-2st.tgz
as root .. and just type gaim at the prompt to run it ...

as of your results your getting with locate, pipe it to less for you get the results a screen at a time .. an example would be ...
locate gaim | less

i assume thats what you mean by can't seeing all the results ...

NomDeGuerre 03-11-2004 04:22 PM

I looked there and all I have is loadlin16c.txt and loadlin16c.zip in /root
I tried the installpkg and just typing "gaim" afterwards and I get

gaim: error while loading shared libraries: libstartup-notification-1.so.0: cannot open shared object file: No such file or directory

When I type locate gaim | less I can see /home/MYUSERNAME/gaim-0.75
but when I type ls in /home/MYUSERNAME that folder isn't there.


All times are GMT -5. The time now is 04:37 PM.