LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Cant mount (access) my widows drives from my ubuntu 9 (https://www.linuxquestions.org/questions/linux-newbie-8/cant-mount-access-my-widows-drives-from-my-ubuntu-9-a-772621/)

linuxFreshMan 12-01-2009 03:54 AM

Cant mount (access) my widows drives from my ubuntu 9
 
hi, am facing trouble in accessing my windows file system from within ubuntu OS.. i had this problem with a fedora distro before,, and it wasn't solve till i've installed ubuntu and still facing it here,,
note: i have some of my friends who installed ubuntu from inside the windows.. they are not having this problem.. they can navigate through the both file systems under linux and windows.. but i've installed it "from out windows vista OS"..
when i attempt to double click on windows drives it says something like : "cant mount the drive...".. really confused.. :(

imagine_me2 12-01-2009 06:02 AM

Try this:

Use these commands as root:

#mkdir /media/system
#mount -t ntfs /dev/sda1 /media/system/

You will have to replace /dev/sda1 by the name the drive you have to mount.
See if that works for you.

Regards.

linuxFreshMan 12-01-2009 01:26 PM

hi dear imagine_me2 :) thanks a lot for help,, but believe it or not, i went to do the commands you gave me,, but before that i just said to my self to try access those drives normally for the last time,, i mean just for test it last time.. and THEY WORKED!! with out executing the commands you recommended.. i really don't know how or why that happened.. but those drives just worked with a double click on them.
Note: after several times opening them,, the drives some times said to be "couldn't mount volume..",, but after a second it opens and i could reach my windows desks..
i just want to say THANK YOU for your help :)

imagine_me2 12-01-2009 01:41 PM

You are welcome.
I guess that was one lucky message.


All times are GMT -5. The time now is 08:16 PM.