LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Can't install rpms!! (https://www.linuxquestions.org/questions/linux-newbie-8/cant-install-rpms-144424/)

Jojo87 02-10-2004 08:43 AM

Can't install rpms!!
 
Hi there,

I've just upgraded my SuSE 8.2 to 9.0. In 8.2, when I downloaded a rpm, there was always a button in the Konqueror which said something like "Install package with YaST". And now it's gone! Does anyone know how to reactivate the button?
And, by the way, how can I compile rpm packages myself (out of binaries)?

ac1980 02-10-2004 12:22 PM

> And, by the way, how can I compile rpm packages myself (out of binaries)?

The rpm manpage is quite good. Try "man rpm" and scroll down to the "build" section.
However, remember a rpm package is expected to do more than just extract files. If this is what you want, you should use tar instead (with -j option, see tar manpage)


All times are GMT -5. The time now is 06:47 AM.